プラグインの更新をして、正常終了したのにエラーメッセージが出て、サイト(https://room.blue/:このサイト)が立ち上がらなくなった。前にも一度同じことがあり、更新したフォルダを削除することで、サイトが復活(エラーメッセージが出なくなった)したので、今回もFTPで、/wp-content/plugins/themeisle-companion(問題のプラグインがあるフォルダ:更新したデータの入ってる個所)というフォルダを丸々削除した。
 エラーメッセージは出なくなり、サイトは復活。(だから書き込めてる!)念のために、バックアップから、更新前の内容(古いデータ)をFTPでアップすると、またバージョンアップされてる旨の表示。再度、更新してみると同じ結果。どうも必然的に壊れる(このプラグインのnew versionは使えない!)ようだ。
 結局、同じように同じフォルダを削除。でもこうやって行くたびにプラグインを削って行ってたら、プラグインって無くなる?まあ、正常に動かないようなプラグインは無くなっても良いか!
2108_10_31

カテゴリー: 日記

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です